LINE 6 TONEPORT GX WINDOWS 7 DRIVER DOWNLOAD

I did try to unplug interface and swap USB ports with it while computer was on and I was able to get it working that way too Think I found a fix guys! So, technically, there is audio that is outputting from my pod studio kb37, but it’s just unlistenable garbage! Warning about downloaded tones, patches and presets. Posted August 26, Reading the post above written less than a week ago I think I’m still right to worry about uprading.

Uploader: Juran
Date Added: 14 November 2013
File Size: 52.78 Mb
Operating Systems: Windows NT/2000/XP/2003/2003/7/8/10 MacOS 10/X
Downloads: 70927
Price: Free* [*Free Regsitration Required]

PRIVACY STATEMENT

The sound works on the application pod farm 2 but i get no sound output, I have tried changing some settings like what has been suggested but nothing works. Sign in Already have an account? Posted March 20, Thanks WeisemannI was just about to buy a new soundcard! My issue is reproducible on my system. Create an account or sign in to comment You need to be a member in order to leave a comment Create an account Sign up for a new account in our community.

If you suspect it is a bug related to Win 10, please call Line6 or open a support ticket. It does detect the device and everything like before, I can also see it in the Sound tab, but all other programs or recording softwares do not react to it.

  HP PAVILION DV6650ET XP DRIVER

When I load up a mp3 and press play nothing happens. It work for me at least. When I check the status of the UX2 device, the advanced tab is gone and so forth.

How do I do this? Already have an account?

The old machine was a Vista upgraded to 10 that was made prior to USB 3. Windows 10 has been out for years now. We need a proper driver for Windows 10 support it seems, not sure if this problem is on Microsofts end. Already have an account? I did the free Win 10 Upgrade, although Iwndows did it on a relatively new computer and the manufacturer is supporting it.

I’m using a UX1 with 4. Still nothing on the level gauges on the ux2, but at least I can use my mic again.

Podfarm, UX2, and Windows 10 – Page 6 – POD Farm / POD Studio / TonePort – Line 6 Community

By oxk4rMay 24, in POD 2. Posted August 3, I have the same problem, i removed the plug and tonepport the slot but nothing Just my 2 cents. The needles and everything do move when I use POD Farm, but it seems like there is no signal going to the computer afterwards.

  KWE 580C DRIVER

I don’t know what to do at this given point. Posted August 8, Went to control panel, sounds, then recording device, selected UX I hope there is a fix soon.

All applications that use the driver hang. I had installed drivers from Line 6 Monkey and Gd Farm installed as well.

Windows 10 driver compatibility – GearBox (Legacy) – Line 6 Community

Do they correctly support Win 10? Posted December 9, I am using pod studio ux2 and windows 10 pro. Any ideas on how to fix this?

It is now January I did the free update to Windows 10 this weekend and so far the 4.